Php fatal error cannot access empty property in



The Joomla! Forum™

Cannot access empty property in/registry.php on line 146

Cannot access empty property in/registry.php on line 146

Post by Veronika7747 » Thu Dec 18, 2008 3:52 am

Since I am having problem with IE & Safari (see my other post) displaying search button, I uploaded my joomla to ISP. However, now I cannot edit the JA_Purity from my admin!
I get this error:
Fatal error: Cannot access empty property in /home/www/skygarden.100webspace.net/2008/libraries/joomla/registry/registry.php on line 146

this is on line 146 & 147:

No such error on my PC installation.

Please help.
Greatfull newbie thanks in advance.

Re: Cannot access empty property in/registry.php on line 146

Post by Veronika7747 » Thu Dec 18, 2008 4:46 pm

Veronika7747 wrote: Since I am having problem with IE & Safari (see my other post) displaying search button, I uploaded my joomla to ISP. However, now I cannot edit the JA_Purity from my admin!
I get this error:
Fatal error: Cannot access empty property in /home/www/skygarden.100webspace.net/2008/libraries/joomla/registry/registry.php on line 146

this is on line 146 & 147:

No such error on my PC installation.

Please help.
Greatfull newbie thanks in advance.

Re: Cannot access empty property in/registry.php on line 146

Post by Veronika7747 » Thu Dec 18, 2008 9:50 pm

Veronika7747 wrote: Since I am having problem with IE & Safari (see my other post) displaying search button, I uploaded my joomla to ISP. However, now I cannot edit the JA_Purity from my admin!
I get this error:
Fatal error: Cannot access empty property in /home/www/skygarden.100webspace.net/2008/libraries/joomla/registry/registry.php on line 146

this is on line 146 & 147:

Читайте также:  Error no ums support in radeon module

No such error on my PC installation.

Please help.
Greatfull newbie thanks in advance.

Re: Cannot access empty property in/registry.php on line 146

Post by nats » Thu Jan 22, 2009 4:14 pm

Hi, I am also experiencing the same problem:
146 line in registry.
I looked into this file, as also joomla_int directory , the data base JFusion tables. couldn’t see what’s wrong, only seen that the server is having different line numbering, and is showing error xml response from the server is invalid, when changing the php code.
I see u are also using 100ws services. could it be an ISP problem?

So how did you managed the error?

Re: Cannot access empty property in/registry.php on line 146

Post by Pjries » Wed Feb 11, 2009 7:20 am

Re: Cannot access empty property in/registry.php on line 146

Post by shopgirl10 » Fri Apr 23, 2010 7:54 am

@Veronika7747: i know this post was a long time ago but i am actually having the same problem now. Perhaps you could share how you managed to fix this problem.

I just began using Joomla and gradually getting familiar with it. I want to change the position of K2_content and put it in the main page but it doesn’t allow me since i need to get rid of this error first: «Fatal error: Cannot access empty property in c:\wamp\www\joomla\libraries\joomla\registry\registry.php on line 146»

Can you please share your solution?

thank you.

Re: Cannot access empty property in/registry.php on line 146

Post by jmdesroches » Thu Dec 09, 2010 10:50 am

I have the same very problem. I am on a PC and I get:

Читайте также:  Fatal error cannot establish any listening sockets

Fatal error: Cannot access empty property in C:\Program Files (x86)\xampp\htdocs\xampp\joomla15\libraries\joomla\registry\registry.php on line 146

It is nice that Veronica 7747 seems to have settled her problem with this trick,

Источник

Оцените статью
toolgir.ru
Adblock
detector