Post error 1779 drive array



HP DL360 G6. RAID подвисает, тормозит и т.д. как прошить?

Все новые темы

Список форумов SYSAdmins.RU -> Компьютеры, серверы и любое железо
Автор
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Добавлено: Чт 20 Авг, 2020 14:55 Заголовок сообщения: HP DL360 G6. RAID подвисает, тормозит и т.д. как прошить?
Вернуться к началу
Зарегистрируйтесь и реклама исчезнет!
diesel315
Активный участник

Зарегистрирован: 26.08.2015
Пользователь #: 158,057
Сообщения: 942


Голоса: 5

Добавлено: Чт 20 Авг, 2020 15:51 Заголовок сообщения:
Вернуться к началу
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Добавлено: Чт 20 Авг, 2020 16:20 Заголовок сообщения:
Вернуться к началу
ipmanyak
Windows guru
Windows guru » title=» Windows guru » border=»0″/>

Зарегистрирован: 28.03.2007
Пользователь #: 53,638
Сообщения: 5447


Голоса: 100

Добавлено: Чт 20 Авг, 2020 17:06 Заголовок сообщения:
_________________
В сортире лучше быть юзером, а не админом!
Вернуться к началу
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Добавлено: Чт 20 Авг, 2020 17:29 Заголовок сообщения:
Вернуться к началу
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Добавлено: Чт 20 Авг, 2020 17:34 Заголовок сообщения:
driveErr.JPG
Описание:
Размер файла: 78.36 KB
Просмотрено: 469 раз(а)
Вернуться к началу
oller
guru

Зарегистрирован: 30.01.2008
Пользователь #: 66,275
Сообщения: 7305
Откуда: Online

Голоса: 47

Добавлено: Чт 20 Авг, 2020 17:53 Заголовок сообщения:
_________________
Пишу с ошибками. Мне на это пофиг.

Борюсь с несправедливыми цена на артефакты (прогибаю часть мира под справедливые ценники)
Все мои посты IMHO

Вернуться к началу
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Добавлено: Пт 21 Авг, 2020 5:39 Заголовок сообщения:
Вернуться к началу
-=snoop=-
Активный участник

Зарегистрирован: 09.09.2005
Пользователь #: 28,804
Сообщения: 755

Источник

Развалился 5-ТБ массив на HP Smart Array P410i

Развалился 5-ТБ массив на HP Smart Array P410i

Сообщение igornov » 22 авг 2015, 03:53

Ранее один из дисков вылетел, но на Spare контроллер почему-то его не поменял. мои админы проворонили это и. теперь массив вообще не поднимается. Посоветуйте что можно сделать. на массиве есть ряд важных данных.

Массив Raid 5 из 13 дисков SATA (по 500 Гб)

Re: Развалился 5-ТБ массив на HP Smart Array P410i

Сообщение maverlife » 24 авг 2015, 06:24

Re: Развалился 5-ТБ массив на HP Smart Array P410i

Сообщение Stranger03 » 24 авг 2015, 13:24

Re: Развалился 5-ТБ массив на HP Smart Array P410i

Сообщение igornov » 25 авг 2015, 09:41

факта вылета 2-х дисков из массива не вижу. Один сгорел 3 месяца назад, на его место как оказалось всё-таки встал hotspare. Сейчас же этот hotspare стоит так как будто он и никогда не вставал вместо сбойного диска. Ну а все остальные диски в статусе OK. Хотя сам массив в статусе failed.

Вы пишете по одному вернуть в онлайн... но они все в статусе ОК + в утилитах к этому массиву нету никаких инструментов чтобы это сделать. можно только расширить массив, создать Spare или удалить массив.

Re: Развалился 5-ТБ массив на HP Smart Array P410i

Сообщение igornov » 25 авг 2015, 10:12

вот сообщает контроллер:

298 SATA Array B with Spare — 1 Logical Drive(s) contains a failed physical drive. To correct this problem, check the data and power connections to the physical drives or replace the failed drive. For more information, generate a diagnostics report under the Diagnostics tab.

274 0 MB SATA Drive at Port 4C : Box 2 : Bay 1 is bad or missing.
To correct this problem, check the data and power connections to the physical drive.

For more information, generate a diagnostics report under the Diagnostics tab.
271 (Failed) Logical Drive 2 (5.5 TB, RAID 5) has failed and cannot be used. All data on this logical drive has been lost. Configuration changes to this logical drive are not allowed until this problem is corrected. Also, if your controller supports Expansion, Extension, or Migration, these operations will not be available for any logical drives in the array until the problem is corrected.

Replace any failed physical drives and re-enable the failed logical drive. For more information, generate a diagnostics report under the Diagnostics tab.

Источник

HP ML350Gen9 LFF Smart Array P840 — RAID10 total failure out of the blue

I have an HP ML350 Gen9 LFF next to me in DR. Server is equipped with HP Smart Array P840 w/4GB FBWC v6.88 firmware. 4x HP 960GB SSD (872350-B21 MK000960GWCFA, firmware v.HPG3) in a RAID10 array. Dual power supplies, redundant system fans. Failure happened over the weekend when no one was at the site. I gave it a checkup just 2 days prior, and all hardware was A-OK.

But on Monday, the sites down and i log into ILO Remote Console to find the server posting to this:

Server does not boot after this, no bootable drive message.

So i booted into SSA, and I find all drives, controller, battery are green and online. But with Logical Drive 01 failed. Reviewing the adu logs, drives are at 11,000 hours (0.15% of their expected life), with not a single read or write error on any of the drives. The only notice i see in the ADU is something about Hot Plug Sense, but its not with a date and i guess it could be old.

The only breadcrumb i have to work on, besides the post error message of a 3-drive outage is in the IML:

Only option i have is to re-enable the logical drive. Which, after looking at the obvious corrupted raid configuration, i opt for. The re-enable is successful, but it doesn’t help me in the least. Server can see a bootable drive, but RSOD. The array is corrupt.

So i am in DR with a total site loss. And of course there is nothing fun about that. Especially as this site is single server / with tiny IT budget of a charity organization. The server without any replacement parts is fully functional. I have been working on it for a couple hours and havent seen any issues. I checked all connections, but everything was tight and tidy. Reseated everything just in case.

All VM’s are gone adios, and it’s going to take me a while to get to the data just to restore it. I should be able to get the data, but restoring the systems are unlikely. Site is completely down. And i am lacking an explanation for the failure. I doubt anyone pulled all the drives out of it while it was running.

I decided to replace all inline parts for the customer on my dime:

  • HP Smart Array Controller P840,
  • HP 4GB FBWC Module for Smart Array Controller
  • HP P840 Smart Array to Cache Battery 235mm Cable
  • 2x HP P840 to SAS Backplane Mini-Y SAS Cable
  • HP ML350P LFF 8-bay backplane
  • HP Power Backplane and all cabling

But i don’t really have an explanation for the failure. I’m thinking its likely an intermittent power glitch in the SAS backplane or the power backplane. Possibly the SAS backplane lost power for unknown reason while the controller was somehow online? What do you think?

I would really appreciate any of your thoughts. Have you seen a fail like this before? And what would you replace? Customer is a small charity organization. Can’t afford much equipment, and will buckle under the costs to repair this. My stomachs in a knot, this makes me ill. And i really would hate to see this happen again to them after a restore.

Источник

Читайте также:  Playback error на телевизоре mail ru
Оцените статью
toolgir.ru
Adblock
detector